Using the Docker Volume Plugin with Docker Swarm

Remember the prerequisites. Check the official README for the latest information. Official README Platform and Software Dependencies Operating Systems Supported: CentOS Linux 7.3 CoreOS (Ladybug 1298.6.0 and above) Ubuntu (Trusty 14.04 LTS, Xenial 16.04.2 LTS) Environments Supported : Docker (v1.13 and above) Swarm Mesos 1.8 and above Other software dependencies: Latest iscsi initiator software for […]

Pure Storage Docker Plugin

This is a quick guide and how to install the Pure plugin for docker 1.13 and above. For full details check out Pure Volume Plugin on Store.docker.com. Requirements   Operating Systems Supported CentOS Linux 7.3 CoreOS (Ladybug 1298.6.0 and above) Ubuntu (Trusty 14.04 LTS, Xenial 16.04.2 LTS) Environments Supported Docker 1.13+ I am on 17.03-ce […]